tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sunil chandran <sunilonweb2...@yahoo.co.in>
Subject Re: issue : tomcat4 shutdown
Date Thu, 06 Aug 2009 09:18:08 GMT
Hello,
 
I understand the current situation. But i have to content with tomcat 4.
 
Please help me solve this issue. 
 


--- On Thu, 6/8/09, André Warnier <aw@ice-sa.com> wrote:


From: André Warnier <aw@ice-sa.com>
Subject: Re: issue : tomcat4 shutdown
To: "Tomcat Users List" <users@tomcat.apache.org>
Date: Thursday, 6 August, 2009, 12:53 PM


sunil chandran wrote:
> Hello Sir,
>  I am using tomcat 4. When i shutdown tomcat i get this error.
>  
Sunil,
as someone on this list may already have told you, Tomcat 4 is a *very old* version of Tomcat
(5 years or more).  It is no longer being developed or supported.  The current version of
Tomcat is 6.0.20. Between Tomcat 4.1 and 6.0.20, there have been major versions 5.0 and 5.5.
You need to upgrade, because you will not find many people anywhere still willing to spend
time helping debug a problem with Tomcat 4.1.
Upgrading from Tomcat 4.1 to Tomcat 5.5 for example, is very little problem..


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




      Yahoo! recommends that you upgrade to the new and safer Internet Explorer 8. http://downloads.yahoo.com/in/internetexplorer/
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message