tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ognjen Blagojevic <ogn...@etf.bg.ac.rs>
Subject Re: Request Help
Date Wed, 19 Aug 2009 10:58:09 GMT
R.Sriram wrote:
> I am trying to find out from Network Solution what JDK version they are 
> using to compile. All they are telling me is they use JServ 1.1.2 and 
> JDK compatible to that. 

That software is 9 years old, and it is not developed anymore. Tomcat 
supports Servlet spec 2.5, and Jserv 2.0.

If you are planning to develop Java web applications, please install 
Tomcat at your local computer. That way you will get much more 
information about the problems during development. When the application 
works at your local computer, the next step is to deploy it at your 
provider server.

Regards,
Ognjen



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message