tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Allen Williams <anw-d...@infoisland.net>
Subject Re: Console Output Not Going Anywhere
Date Mon, 10 Aug 2009 00:17:01 GMT
That sounds like it might be a bit time consuming.  I don't mind trying 
it, but I'm going to be traveling next week, so I'll have to do it when 
I return.

Caldarale, Charles R wrote:
>> From: Allen Williams [mailto:anw-dist@infoisland.net]
>> Subject: Re: Console Output Not Going Anywhere
>>
>> Debian 2.6.26, tomcat from the Debian package (apt-get, etc.), starting
>> it with the init.d script.
>>     
>
> Just for grins, try downloading the 6.0.20 tarball from tomcat.apache.org, install that
along with your webapps, and see if your print and logging statements appear.  Use the downloaded
bin/startup.sh and bin/shutdown.sh scripts to start/stop Tomcat.
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and
is thus for use only by the intended recipient. If you received this in error, please contact
the sender and delete the e-mail and its attachments from all computers.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message