tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: issue : tomcat4 shutdown
Date Thu, 06 Aug 2009 19:18:10 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

André,

On 8/6/2009 3:23 AM, André Warnier wrote:
> sunil chandran wrote:
>> Hello Sir,
>>  
>> I am using tomcat 4. When i shutdown tomcat i get this error.
>>  
> Sunil,
> as someone on this list may already have told you, Tomcat 4 is a *very
> old* version of Tomcat (5 years or more).  It is no longer being
> developed or supported.

No, Tomcat 4.1 is still supported, but it's basically only going to get
very important security updates from here on out. If you can upgrade,
you should. If you can't you'll be able to hold on for a little longer.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkp7LHIACgkQ9CaO5/Lv0PBzDQCcCbxCzS2XyAD9y8P1TOHaCQAN
Ba0AoLW+bLTZINo5PQ7iJUIacz3FoW7M
=ytN+
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message