tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Varuna Seneviratna <varunasenevira...@gmail.com>
Subject Re: Is it not possible to install apache-tomcat-6.0.20 with a J2SE 5 JRE
Date Tue, 21 Jul 2009 04:05:00 GMT
Is there a Tomcat service already installed, perhaps from an
> > older version?  It must be removed first.

No there is no previous version of Tomcat or any other installed as a
service,I checked whether JRun could be installed as a service and it
did.Then I uninstalled it, and now there is no service and there has been
none

2009/7/21 Caldarale, Charles R <Chuck.Caldarale@unisys.com>

> > From: Varuna Seneviratna [mailto:varunaseneviratna@gmail.com]
> > Subject: Fwd: Is it not possible to install apache-tomcat-6.0.20 with a
> > J2SE 5 JRE
> >
> > But not Tomcat, The installation always stops when
> > it is using jvm.dll.
>
> Since no one else is having this problem, it's something specific with your
> system.
>
> You never bothered to answer this question:
>
> > > Is there a Tomcat service already installed, perhaps from an
> > > older version?  It must be removed first.
>
> Use Administrative Tools -> Services to find out.
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you received
> this in error, please contact the sender and delete the e-mail and its
> attachments from all computers.
>
>


-- 
Kind Regards Varuna

Varuna Seneviratna
No 514 Udumulla Road
Battaramulla
Sri Lanka
Tel : 011-2888620
Mobile:0715617141

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message