tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Serge Fonville <serge.fonvi...@gmail.com>
Subject Re: mod_jk on Windows 2008 x64
Date Tue, 07 Jul 2009 11:25:53 GMT
> Correct me if neccessary, but Tomcat is still available in 32bit, but to start with a
64-bit JRE the exe has to replace with a 64-Bit version. In some forums I found entries, that
I have to copy from SVN repository the current tomcat5.exe, renamed it to Tomcat6.exe and
everything works.
> But there is no problem with the tomcat server, the server is still running and available
through Port 8080. But the mod_jk will not work.

I may be wrong, but with Java, there is nog 64 or 32 bit, it is WORA,
so I do not see how recompiling the java source would be useful if
chaning platform...

And for Mod_JK, since that is a module for apache (I believe) it can
be 32-bit just fine...
Why exactly do you think you need it to be x64?

How much memory is in the machine?
What have you already tried?

HTH

Regards,

Serge Fonville

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message