tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lucas Vickers <lucasvick...@gmail.com>
Subject Tomcat upgrade 5.5 -> 6 affecting apache server
Date Sat, 25 Jul 2009 19:06:20 GMT
Hello,
I'm on a pre-configured box (I'm learning).
I upgraded my tomcat from 5.5 to 6, and I found that my apache server can
not start because:

/usr/local/apache/conf/jk.conf
references

JkWorkersFile /usr/local/jakarta/tomcat/conf/workers.properties

which is not available in tomcat 6.

what should be done in this situation?  remove the reference, copy the file
over from my 5.5 dir?

thanks!
Lucas

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message