tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Gooding <josh.good...@gmail.com>
Subject Trying to run Tomcat on Win Server 2K3 returns error
Date Fri, 10 Jul 2009 18:32:41 GMT
I am installing Tomcat 6.0.18 on a Windows 2K3 x64 box.  The service will
not start.  I am only getting the jakarta_service log and it says the
following:

[2009-07-10 19:25:32] [info] Procrun (2.0.4.0) started
[2009-07-10 19:25:32] [info] Service Tomcat6 name Apache Tomcat 6
[2009-07-10 19:25:32] [info] Service Tomcat6 installed
[2009-07-10 19:25:32] [info] Procrun finished.
[2009-07-10 19:25:33] [info] Procrun (2.0.4.0) started
[2009-07-10 19:25:33] [info] Updating service...
[2009-07-10 19:25:33] [info] Service Tomcat6 updated
[2009-07-10 19:25:33] [info] Update service finished.
[2009-07-10 19:25:33] [info] Procrun finished.
[2009-07-10 19:25:33] [info] Procrun (2.0.4.0) started
[2009-07-10 19:25:33] [info] Updating service...
[2009-07-10 19:25:33] [info] Service Tomcat6 updated
[2009-07-10 19:25:33] [info] Update service finished.
[2009-07-10 19:25:33] [info] Procrun finished.
[2009-07-10 19:25:36] [info] Procrun (2.0.4.0) started
[2009-07-10 19:25:36] [info] Running Service...
[2009-07-10 19:25:36] [info] Starting service...
[2009-07-10 19:25:36] [174  javajni.c] [error] %1 is not a valid Win32
application.
[2009-07-10 19:25:36] [994  prunsrv.c] [error] Failed creating java
C:\Program Files\Java\jre6\bin\server\jvm.dll
[2009-07-10 19:25:36] [1269 prunsrv.c] [error] ServiceStart returned 1
[2009-07-10 19:25:36] [info] Run service finished.
[2009-07-10 19:25:36] [info] Procrun finished.
[2009-07-10 19:25:47] [info] Procrun (2.0.4.0) started
[2009-07-10 19:25:47] [info] Running Service...
[2009-07-10 19:25:47] [info] Starting service...
[2009-07-10 19:25:47] [174  javajni.c] [error] %1 is not a valid Win32
application.
[2009-07-10 19:25:47] [994  prunsrv.c] [error] Failed creating java
C:\Program Files\Java\jre6\bin\server\jvm.dll
[2009-07-10 19:25:47] [1269 prunsrv.c] [error] ServiceStart returned 1
[2009-07-10 19:25:47] [info] Run service finished.
[2009-07-10 19:25:47] [info] Procrun finished.

Is there some special instructions that I am not finding to install this on
a win 2k3 x64 server?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message