tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <>
Subject Re: tomcat install/testing help.
Date Thu, 30 Jul 2009 16:14:45 GMT
Hash: SHA1


Looks like your post may have slipped through the cracks. You didn't
provide a ton of information, though. For instance: what version of
NetBeans? What version of Tomcat?

On 7/17/2009 8:51 PM, Burton, Tom (DOR sponsored) wrote:
> I have been able to get tomcat and netbeans to install successfully. 
> However I've been unable to get them to work together correctly.

When they don't work correctly, how /do/ they work? Does your computer
crash? Do you get a 404? Do you get a "connection refused"? Does your
app not deploy? Please be specific, and let us know what you've tried.

> It currently gives me ServletException when I try to load the / 
> directory in my browser.

Please post the full stack trace of the exception. "A ServletException"
is pretty general.

> I have another strange issue as well. The servlet code examples that
> come with tomcat work just fine but bundled jsp code examples do not
> they all seem to throw an AbstractMethodError exception.

I think I saw another message on the list about this; perhaps it was
yours. This is almost certainly due to mismatched versions of Tomcat: if
you compile JSPs with, say, Tomcat 5, and then try to run them under
Tomcat 6, this kind of thing will happen. Make sure your versions match.

- -chris
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla -


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message