tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Is it not possible to install apache-tomcat-6.0.20 with a J2SE 5 JRE
Date Sat, 18 Jul 2009 09:58:13 GMT
Varuna Seneviratna wrote:
> When I run the set up apache-tomcat-6.0.20.exe for WindowsXP I get the
> message from the Tomcat Setup as "Failed to install tomcat6 service check
> your settings and permissions".I have the permissions.The only thing I think
> that is different from the setup needs is the JRE version.But the tomcat-
> preconfigured-6.0.18.zip downloaded from coreservlets.com
> <http://coreservlets.com%20>works fine with the J2SE 6 JRE.
> 
> Your ideas please!!!!!!!!!!!!!!

Start the service manually, tell us what error(s) you get.

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message