tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Fwd: Is it not possible to install apache-tomcat-6.0.20 with a J2SE 5 JRE: A new development
Date Thu, 23 Jul 2009 13:02:54 GMT
>> When given the long command
>>
>> C:\apache-tomcat-6.0.20\bin>"tomcat6.exe" //IS//%SERVICE_NAME%
>> --StartClass
>> org.
>> apache.catalina.startup.Bootstrap --StopClass
>> org.apache.catalina.startup.Bootst
>> rap --StartParams start --StopParams stop
>>
>> The above command displayed a message box with a big Red X round shape
>> mark(What do you call it?), titled "Application System"  and it's message
>> was nonAlpha 37
>>
> That is a new one to me, I never saw one of those.

I think that "SERVICE_NAME" variable was not defined, and you cannot
use "%SERVICE_NAME%" (literally) as a service name. The name must be
alphanumeric, no spaces etc., and "%" ((char)37) is not a valid
character here.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message