tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Is it not possible to install apache-tomcat-6.0.20 with a J2SE 5 JRE
Date Sun, 19 Jul 2009 00:38:46 GMT
> From: Varuna Seneviratna [mailto:varunaseneviratna@gmail.com]
> Subject: Re: Is it not possible to install apache-tomcat-6.0.20 with a
> J2SE 5 JRE
> 
> When I run the set up apache-tomcat-6.0.20.exe for WindowsXP I
> get the message from the Tomcat Setup as "Failed to install 
> tomcat6 service check your settings and permissions".

Are you sure you're running under an administrator account?

Is there a Tomcat service already installed, perhaps from an older version?  It must be removed
first.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

Mime
View raw message