tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: SSL ciphers supported by Tomcat version 5.0
Date Thu, 16 Jul 2009 13:04:27 GMT
> From: Mark Thomas [mailto:markt@apache.org]
> Subject: Re: SSL ciphers supported by Tomcat version 5.0
> 
> JSSE isn't FIPS compliant.

JRE 6 is not FIPS compliant out of the box, but it can be made so:
http://java.sun.com/javase/6/docs/technotes/guides/security/enhancements.html
http://java.sun.com/javase/6/docs/technotes/guides/security/jsse/FIPS.html

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message