tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lucio Capuani <louis.capu...@gmail.com>
Subject Re: Same (virtual) machines, very different behaviour
Date Fri, 12 Jun 2009 14:45:05 GMT
Thank you for the tip.
The interfaces are OK. Moreover, Tomcat should only bind itself on
127.0.0.1, so no other interface is involved. Anyhow, I can telnet
tomcat on localhost at it's port 8009 after the socket is finally
opened. I can also ping localhost

I even tcpdumped all the traffic occuring in those 12 minutes but I
couldn't find anything strange.

By the way, is there some way to make tomcat record more messages
between the two ones which are 12 minutes away? If I only could get an
idea of what happens behind the curtains in those 12 minutes...!

Thank you again.

Best regards,

2009/6/12, André Warnier <aw@ice-sa.com>:
> Lucio Capuani wrote:
>> Hello everybody and thanks for caring.
>>
>>  I have an instance of Tomcat running into two Xen virtual machines.
>>  I have cloned one of the two virtual machines and I changed the IP
>>  address of the original.
>
>
> Not saying that this is necessarily the cause, but are you 100% sure
> that all your "virtualised network interfaces" stuff is correctly set up ?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message