tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From abmo...@aol.com
Subject Re: Issue with Tomcat 6 on Windows Server 2003 x64
Date Wed, 24 Jun 2009 18:49:07 GMT
Ok then consider this thread closed for me.?Thanks again for the quick turnaround. 

Best Regards, 
Abdul.

-----Original Message-----
From: Caldarale, Charles R <Chuck.Caldarale@unisys.com>
To: Tomcat Users List <users@tomcat.apache.org>
Sent: Wed, Jun 24, 2009 11:44 am
Subject: RE: Issue with Tomcat 6 on Windows Server 2003 x64



> From: abmoham@aol.com [mailto:abmoham@aol.com]
> Subject: Re: Issue with Tomcat 6 on Windows Server 2003 x64
> 
> Did I miss this in any of the documentation or FAQs?

Not sure if there's any references in the FAQ or doc; the mailing list archives 
do contain several inquiries about the issue.  I believe I remember one of the 
committers talking about having a 64-bit .exe installer at some point, so the 
issue may disappear soon.

I did notice that the 6.0 trunk did away with the 64-bit version of 
tomcat6w.exe; a bit of experimentation on my Vista 64 system shows that really 
only the 64-bit version of tomcat6.exe is needed - the tomcat6w.exe monitor 
program runs quite happily in 32-bit mode and can start/stop the 64-bit service.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY 
MATERIAL and is thus for use only by the intended recipient. If you received 
this in error, please contact the sender and delete the e-mail and its 
attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message