tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Upgrade to Tomcat 6 on Ubuntu
Date Fri, 12 Jun 2009 20:32:33 GMT
Mukerjee, Neiloy (Neil) wrote:
> I am running Ubuntu 8.04 and already have Tomcat 5.5 installed, but I am told that in
order to properly use another program (Solr 1.3), it would be best for me to upgrade to Tomcat
6. However, I have tried going through the regular install process of Tomcat 6, and it doesn't
seem to overwrite Tomcat 5.5 - am I misunderstanding something or leaving a step out?
> 
What do you mean by "the regular install process of Tomcat 6" ?
apt-get install tomcat6
or something like that ?

If yes, you are using the Ubuntu prepackaged version of tomcat 6.x (?), 
and it probably install it alongside tomcat 5.5, not on top of it.
It probably also does not start it, because the ports of this new tomcat 
conflict with the ones of tomcat 5.5 (if that one is started already).

It is not necessarily a bad idea to use the official package 
installation tools for your platform to install Tomcat (makes life a bit 
easier usually if all you want is using it together with other packaged 
products), but most people on this list have no idea what these packages 
do, or how and where they install bits and pieces of Tomcat.

You would get better help for that on a Ubuntu help list.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message