tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From will trillich <trill...@gmail.com>
Subject Re: trouble starting tomcat: "error 0" on Windows 64bit
Date Sat, 16 May 2009 19:52:55 GMT
On Sat, May 16, 2009 at 12:23 PM, Todd Hivnor <spambox_98103@yahoo.com> wrote:
> One troubleshooting suggestion would be to confirm that
> Java itself is working. Use java -version, and run some
> basic HelloWorld program.
>
> If Java isn't working, Tomcat won't stand a chance.

Good point. :)

Java is working -- we slapped together a quick recursive-directory
module and it works nice and sweet. So there must be some tomcat
conflict with this JVM.

> ----- Original Message ----
> From: "will@serensoft.com" <will@serensoft.com>
> To: users@tomcat.apache.org
> Sent: Friday, May 15, 2009 10:17:39 PM
> Subject: trouble starting tomcat: "error 0" on Windows 64bit
>
> We're having a heck of a time getting tomcat running on windows server
> 2003 enterprise x64 -- it barely gets started, and instantly quits. We
> installed java from jdk-1_5_0_18-windows-amd64.exe  which seems to be
> the only 64-bit version available? Our processor is intel, tho... Is
> there an intel-not-amd version we missed?
>
>
> All we get is "error 0x0"...?
>
> This is on Windows Server 2003 R2 Enterprise x64 (SP2) -- Yes, this is
> a 64-bit machine
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>



-- 
will trillich
"Our only real economic security lies in our power to meet human
needs." -- S.Covey, the 8th Habit

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message