tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Help with mod_jk and Apache 2.2
Date Tue, 14 Apr 2009 20:47:01 GMT
Well, no, I didn't.  I just answered the wrong message.
Tip: respond to the list only, not (also) to the person's address.
Otherwise, that person gets each message twice : once because he 
subscribes to the list, and once your direct message.
Responding only to the list also saves trees and minimises global warming.

----
OOps, sorry. I think I sent a response to the wrong guy.
Antonio must be wondering now. ;-)


Security Management wrote:
> OK, I was switching the name to make sure the logs switched the name and
> stuff.
> 
> It's consistent in the file.
> 
Anyway, I am lost now. Consistent with what ?
Would you mind re-posting the current content of your 3 files, as they
are now, consistent and all ?

Alternatively, do the following :
- comment your "JkMountFile" line
- instead add these two lines :
   JkMount /appsuite worker1
   JkMount /appsuite/* worker1

and tell us if that works.





> -----Original Message-----
> From: André Warnier [mailto:aw@ice-sa.com] 
> Sent: Tuesday, April 14, 2009 4:19 PM
> To: Tomcat Users List
> Subject: Re: Help with mod_jk and Apache 2.2
> 
> Security Management wrote:
>> Yeah, I saw that, and it's now:
>>
>> /smc-appsuite|/*=worker1
>>
>> Which should match /appsuite/ and /appsuite/*
> 
> Now wait a minute.  Why did this suddenly become "/smc-appsuite", and 
> not like before, "/appsuite" ?
> If you keep changing the data between questions, it becomes hard to follow.
> 
>> Still not working, though.  Same problem.  Any more ideas?
>>
>> Thanks for the help,
>> Mike.
>>
>> -----Original Message-----
>> From: André Warnier [mailto:aw@ice-sa.com] 
>> Sent: Tuesday, April 14, 2009 10:03 AM
>> To: Tomcat Users List
>> Subject: Re: Help with mod_jk and Apache 2.2
>>
>> Antonio Vidal Ferrer wrote:
>>> Hi.
>>>
>>> I guess the = sign in your jkmount file is wrong.
>>> It should say:
>>> /appsuite	worker1
>>>
>> Not according to this :
>> http://tomcat.apache.org/connectors-doc/reference/uriworkermap.html
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>>
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message