tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Help with mod_jk and Apache 2.2
Date Tue, 14 Apr 2009 20:18:55 GMT
Security Management wrote:
> Yeah, I saw that, and it's now:
> 
> /smc-appsuite|/*=worker1
> 
> Which should match /appsuite/ and /appsuite/*

Now wait a minute.  Why did this suddenly become "/smc-appsuite", and 
not like before, "/appsuite" ?
If you keep changing the data between questions, it becomes hard to follow.

> 
> Still not working, though.  Same problem.  Any more ideas?
> 
> Thanks for the help,
> Mike.
> 
> -----Original Message-----
> From: André Warnier [mailto:aw@ice-sa.com] 
> Sent: Tuesday, April 14, 2009 10:03 AM
> To: Tomcat Users List
> Subject: Re: Help with mod_jk and Apache 2.2
> 
> Antonio Vidal Ferrer wrote:
>> Hi.
>>
>> I guess the = sign in your jkmount file is wrong.
>> It should say:
>> /appsuite	worker1
>>
> Not according to this :
> http://tomcat.apache.org/connectors-doc/reference/uriworkermap.html
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message