tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: How to debug Error: listenerStart?
Date Thu, 02 Apr 2009 15:16:31 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dan,

On 4/2/2009 11:02 AM, Dan Armbrust wrote:
>>>> Yup, although Chuck's example is a missing filter, not a
>>>> missing listener.
>>> The OP's original problem *was* a missing filter:
>>> http://marc.info/?l=tomcat-user&m=123862274508212&w=2
>> I trust error messages more than I trust posters' assertions:
>>
>>> SEVERE: Error listenerStart
>> That's definitely a listener that won't start, not a filter.
>>
> 
> Well, it turned out  I had some of both.  Sorry if I caused confusion.

No problem. Chuck and I are just trying to decide who is righter :)

> One of my webapps was missing a listener, and one was missing both a
> listener and a filter, due to a packaging issue in my build scripts.

This can definitely cause confusion. I think we can find a solution for you.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAknU1s8ACgkQ9CaO5/Lv0PAspQCfUXFNJDgP0BI4BK75p+zRIBeg
p5YAoKyZGGjXvdemNdnBEH/KUzNUEXF+
=jgGK
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message