tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Tomcat Memory Leaks
Date Fri, 06 Mar 2009 11:01:19 GMT
Diego Rodríguez Martín wrote:
> Hi,
> 
>    I'm not an expert, but I think Tomcat 4.X is not compatible with JDK
> 1.5.

That is not correct. Tomcat 4.x works quite happily with 1.4, 1.5 and
1.6. I have also had a number of recent versions running on 1.3 and 1.2
JVMs although without extensive testing.

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message