tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid...@pidster.com>
Subject Re: Can't use J2EE libraries in Eclipse
Date Sun, 01 Mar 2009 13:29:54 GMT
Mighty Tornado wrote:
> Hi,
> I am working on Mac OS X.
> I have the latest version of Tomcat, and Eclipse Europa.
> 
> Mac OS X did not come with J2EE.

Why do you need J2EE?
If you're just making a JSP/Servlet application you don't need it.


p



> I downloaded J2EE with GlassFish from Sun. Set it up by running the setup
> shell script. Unfortunately the directory structure is very different now, I
> am guessing the J2EE is inside GlassFish somewhere. I need to set it up in
> Eclipse to be able to compile Servlets and the like. and I cannot find the
> right Jars.
> 
> 1. Could somebody point me to where the jars are now within GlassFish so I
> can add them to Eclipse?
> 2. Is there a way to install J2EE without this GlassFish stuff, just
> alongside the J2SE?
> 
> Thank you.
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message