tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Len Popp <len.p...@gmail.com>
Subject Re: Failed installing 'Tomcat5' service
Date Fri, 13 Feb 2009 02:20:57 GMT
Is there another version of Tomcat (5.0 or 6.0) already installed? I
have seen that error when installing two different versions of Tomcat
because both versions try to use the same name for the service, which
is not allowed.
-- 
Len



On Thu, Feb 12, 2009 at 17:15, boraldo <boraldo@hotbox.ru> wrote:
>
> Please help me with this problem.
> From this message I even can't understand what is going wrong.
>
> I'm installing Tomcat 5.5.17 as a Service on Windows Vista Home Basic
> --
> View this message in context: http://www.nabble.com/Failed-installing-%27Tomcat5%27-service-tp21986081p21986081.html
> Sent from the Tomcat - User mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message