tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat 5.5 and Windows Vista x64
Date Mon, 23 Feb 2009 19:21:35 GMT
> From: "Christian Döbel" [mailto:Christian.Doebel@gmx.de]
> Subject: Tomcat 5.5 and Windows Vista x64
>
> Firstly I downloaded and installed Java JDK 1.5.0
> and JRE 1.4.2.

Throw away the JRE 1.4.2; that will just confuse things.  Use the 1.5 (or better yet, 1.6)
JDK and/or JRE.  Did you get the 32- or 64-bit version of the JDK?

> After doing that I got Apache Tomcat 5.5 from
> the server

What server is that?  Did you get the .zip or the .exe download?  I'd recommend the .zip,
since it includes .bat scripts to allow Tomcat to run from a command prompt as well as install
it as a service.

> After that I tried the x64 versions of tomcat5.exe and
> tomcat5w.exe. These are not running at all. Do you know why?

The "bit"-ness of the tomcat5*.exe programs must match that of the JVM being used.  If you
have a 32-bit JRE/JDK, then the existing programs from the Tomcat download are appropriate;
only download the 64-bit versions from SVN if you are running a 64-bit JVM.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message