tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: J2EE on Mac
Date Mon, 23 Feb 2009 14:12:54 GMT
> From: Mighty Tornado [mailto:mighty.tornado@gmail.com]
> Subject: Fwd: J2EE on Mac
>
> Can somebody please tell me where I can download the latest
> J2EE for Mac?

You do not need or want J2EE in order to compile servlets (and JSPs); the regular JDK is enough.

Since you state Tomcat is already running, you must have at least a JRE installed already,
and most likely a full JDK.  If you can run javac, you're ready - nothing more is needed.

Installing the JEE usually causes problems, due to conflicts with libraries already supplied
by Tomcat.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message