tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Hello
Date Thu, 12 Feb 2009 18:46:30 GMT
> From: Okey Kene [mailto:keneokey@yahoo.com]
> Subject: Hello
>
> Am using windows vista and i wish to know what version of
> apache tomcat to download.

Resisting the temptation to answer "42", you should be aware that Tomcat is pure Java, so
any of the downloadable packages are acceptable for use on Windows (even the .tar.gz one).
 However, due to its flexibility, I would recommend the .zip package over the .exe, since
the .exe leaves out a few niceties.

Which version of Tomcat you want depends on the requirements of the webapps you wish to use
under Tomcat; nearly all webapps will run properly under the latest version (currently 6.0.18),
so that would be the usual choice.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message