tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From michel <compu...@videotron.ca>
Subject Re: Still trying to get Tomcat 6 to work
Date Sun, 08 Feb 2009 16:27:36 GMT
Much thanks, and now I learned one place to look for finding errors!


Seems that the default port 8080 is somehow used (Protocol handler start 
failed: java.net.BindException: Address already in use<null>:8080), so I 
just change it in server.xml (from what I have been reading). But I am 
wondering about why port 8080 is used because I don't have any other server 
going that I know about, so I would expect that it might be a better idea to 
figure out what is going on with port 8080.

Michel


----- Original Message ----- 
From: "ovidiu asiminei" <ovidiua@gmail.com>
To: "Tomcat Users List" <users@tomcat.apache.org>
Sent: Sunday, February 08, 2009 10:58 AM
Subject: Re: Still trying to get Tomcat 6 to work


> Hi Michel,
>
> 1. Can you check catalina.out logs ?
>
> 2 .try this commnad
>
> # netstat -vatn | grep 80
>
> and check  the output
>
> Regards,
>
> Ovidiu
>
> On Sun, Feb 8, 2009 at 7:20 AM, michel <compukat@videotron.ca> wrote:
>
>> It looks like I have it set up when I run it with the following script:
>>
>>   export JAVA_HOME=/home/qsys/jdk1.6.0_12
>>   /home/qsys/apache-tomcat-6.0.18/bin/startup.sh
>>   ps
>>
>> and I get the following
>>
>>   Using CATALINA_BASE: /home/qsys/apache-tomcat-6.018
>>   Using CATALINA_HOME: /home/qsys/apache-tomcat-6.018
>>   Using CATALINA_TMPDIR: /home/qsys/apache-tomcat-6.018/temp
>>   Using JRE_HOME: /home/qsys/jdk1.6.0_12
>>
>> and I also get the following from the ps command that is in the script
>>   PID       TTY      TIME    CMD
>>   15057  pts/4     00:00:00   java
>>
>>
>> After the script is finished I type in ps again and there is no java
>> process and I can't reach the http://qsys.arachsys.com/
>>
>> I have been looking at dfifferent web pages to figure out how to set it 
>> up
>> and I'm not convinced I have it right, but I can't figure out where I 
>> have
>> it wrong.
>>
>>
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>>
>
>
> -- 
> ovidiu asiminei
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message