tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "zia mohades" <zia.si...@gmail.com>
Subject Re: Tomcat 5.5 error
Date Sun, 04 Jan 2009 21:28:14 GMT
Hi kees,

Thank you for your help! Just to remind you:

I have deleted my previous apache tomcat( the default one) by using : rm -r
-f /usr/local/tomcat

and I installed the binary version on my desktop. I then start the apach
tomcat( using ./startup.sh) and when i access the webserver:
http://localhost:8080 , I can see the apache logo. However when I try to
access my own page: http://localhost:8080/mms_test, I get the same error:
I get the same error as always:
HTTP Status 404 - /mms_test/index.html
------------------------------

*type* Status report

*message* */mms_test/index.html*

*description* *The requested resource (/mms_test/index.html) is not
available.*


As i mentioned in my previous message when I access the log ,there is only
one file:

catalina.out and here it's its content:
 ./catalina.sh: 357: /usr/bin/java/bin/java: not found
 ./catalina.sh: 357: /usr/bin/java/bin/java: not found
./catalina.sh: 357: /usr/bin/java/bin/java: not found

>
when i do  echo $JAVA_HOME, I get this : /usr/bin/java and when I check the
.bashrc I do see this line as well: export JAVA_HOME=/usr/bin/java

Is it possible that there is another version of tomcat running and I don't
know about. How do i make sure that there the default tomcat is successfully
deleted and there is only one tomcat running.

this error is making me a bit frustrated, thank u again for all your helps.

Best regards

zia




>
> You did set JAVA_HME?
> --
> Kees Jan
>
> http://java-monitor.com/forum/
> kjkoster@kjkoster.org
> 06-51838192
>
> The secret of success lies in the stability of the goal. -- Benjamin
> Disraeli
>
>
> ---------------------------------------------------------------------
>
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message