tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Hole <andremailingl...@gmail.com>
Subject Re: Tomcat and coldfusion
Date Wed, 14 Jan 2009 18:31:13 GMT
just to say one more thing:
this only happens when cfusion war is deployed in tomcat. If i try to
shutdown without cfusion.war deployed, everything works fine.
I'm seeing the cfusion log and there are no errors in stopping cfusion
engine.

Thanks

On Wed, Jan 14, 2009 at 6:15 PM, Andrew Hole <andremailinglist@gmail.com>wrote:

> Hello guys!
>
> I deployed coldfusion on Tomcat and everything looks fine to me except when
> I shutdown the service.
> This deployment was made in Linux.
>
> Jan 14, 2009 5:29:43 PM org.apache.coyote.http11.Http11BaseProtocol pause
> INFO: Pausing Coyote HTTP/1.1 on http-8189
> Jan 14, 2009 5:29:44 PM org.apache.catalina.core.StandardService stop
> INFO: Stopping service Catalina
> 01/14 17:29:44 Information [main] - Stopping Event Gateways.
> 01/14 17:29:49 Information [main] - ColdFusion stopped
> Jan 14, 2009 5:29:49 PM org.apache.catalina.startup.ContextConfig stop
> FINE: ContextConfig: Processing STOP
> Jan 14, 2009 5:29:49 PM org.apache.catalina.startup.ContextConfig stop
> FINE: ContextConfig: Processing STOP
> Jan 14, 2009 5:29:49 PM org.apache.coyote.http11.Http11BaseProtocol destroy
> INFO: Stopping Coyote HTTP/1.1 on http-8189
>
> It looks that tomcat is stopped but the tomcat process still alive in the
> server.
> Do you have any suggestion about this issue? I'm very concerned about this
> problem.
>
> Thanks a lot
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message