tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Specific Tomcat version for Java6
Date Wed, 28 Jan 2009 18:34:25 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Stefan,

stlecho wrote:
> Does there exist a Tomcat version that is specific for Java6 (i.e. a version
> that "exploits" features available in Java6) ?

No. I believe all versions of Tomcat can be run on all versions of Java
from 1.2 onward (where Java collections were added). If you want to use
Tomcat 5.x on Java 1.4 or below, you need to include the "compatibility
libraries" which add, among other things, XML processing libraries.

If you are starting a new project, using the current release (6.0.x) of
Tomcat is definitely recommended.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkmApTEACgkQ9CaO5/Lv0PAq5gCfVT2UId9ZI7X9COV8+hkwJvnZ
+UsAn0DSrvrZrz8ivqFxdrvOpPCd8zWR
=HP85
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message