tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Specific Tomcat version for Java6
Date Wed, 28 Jan 2009 18:41:42 GMT
> From: Christopher Schultz [mailto:chris@christopherschultz.net]
> Subject: Re: Specific Tomcat version for Java6
>
> No. I believe all versions of Tomcat can be run on all
> versions of Java from 1.2 onward

Don't think so.  Tomcat 6 requires Java 1.5 or newer (seems to work happily even on the 1.7
beta).  I'm also pretty certain you can't run 5.5 on a 1.3 JVM, but I haven't actually tried
it.  Don't know about the 4.x Tomcat levels.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message