tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anand HS" <anan...@gmail.com>
Subject Re: What exactly happens when I configure a different host
Date Tue, 02 Dec 2008 07:39:20 GMT
Yes.
I changed the <Host> Name and <Engine> defaultHost back to localhost and the
error vanishes.
However, it re appears when I give a different name than localhost.



On Mon, Dec 1, 2008 at 10:14 PM, Caldarale, Charles R <
Chuck.Caldarale@unisys.com> wrote:

> > From: Anand HS [mailto:anandhs@gmail.com]
> > Subject: Re: What exactly happens when I configure a different host
> >
> > When tomcat starts with host name = "localhost", it does NOT
> > throw any error about missing class file.
>
> Sorry, now I understand your concern.
>
> Have you tried changing the <Host> name and the <Engine> defaultHost
> setting back to localhost now that you have the webapp properly named and
> the <Context> element in the correct place?
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you received
> this in error, please contact the sender and delete the e-mail and its
> attachments from all computers.
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message