tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Tomcat 5.0 on IBM JVM 1.5
Date Fri, 19 Dec 2008 23:24:31 GMT
Hi.

On a customer Suse Enterprise Linux system I have inherited a Tomcat 
5.0, running on an IBM JVM 1.5.
It runs, but the Tomcat packagers of Suse seem to have even more delight 
with softlinks than the Debian ones. (The common/lib and shared/lib have 
several hundred of them, never mind the usual conf and work and other 
suspects).

For a couple of other Java applications, I had to install a Sun Java JDK 
1.6 on that same system.

Now I am wondering whether it is worth trying to "fix" the existing 
Tomcat 5.0 Suse package to have it use the Sun JDK 1.6, and get rid of 
the IBM JVM, or whether I should just leave well-enough alone and keep 
the two JVM's side-by-side.

Anyone with any experience with this kind of thing ?
Just as a general idea.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message