tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: tomcat 6.0 problem with weblogic.jar
Date Wed, 03 Dec 2008 12:18:06 GMT
pharish2 wrote:
> Hi 
> I am using weblogic.jar and api.jar in my project and when i try to run it
> from the tomcat 6.0.14, I am getting this error in console 
> ile
> INFO:
> validateJarFile(C:\apache-tomcat-6.0.14\webapps\DinahGui\WEB-INF\lib\api.j
> ar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class:
> java
> x/servlet/Servlet.class
> Dec 3, 2008 4:20:59 PM org.apache.catalina.loader.WebappClassLoader
> validateJarF
> ile
> INFO:
> validateJarFile(C:\apache-tomcat-6.0.14\webapps\DinahGui\WEB-INF\lib\weblo
> gic.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending
> class:
>  javax/servlet/Servlet.class
> 
> 
> I tried running my project - i got class not found exception(weblogic.jar)
> is not loaded
> 
> can any one has faced similar problem. can you please suggest me

Web applications are not permitted to include API classes in their lib
directory. Without the JAR, exactly what error message do you see?

Mark



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message