tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Albretch Mueller" <lbrt...@gmail.com>
Subject Re: BUILD FAILED ...
Date Fri, 28 Nov 2008 04:00:44 GMT
> Change the <Host> name back to "localhost"
~
 I did, but I still think I am having some networking problems
~
 I am running wireshark (the network sniffer) to see that there are
only requests from my box going out though the transparent proxy
(208.62.125.146) but nothing is coming back
~
No.     Time        Source                Destination           Protocol Info
      3 0.000111    192.168.1.249         208.62.125.146        TCP
  54350 > www [SYN] Seq=0 Len=0 MSS=1460 TSV=8506996 TSER=0 WS=5
      4 2.991454    192.168.1.249         208.62.125.146        TCP
  54350 > www [SYN] Seq=0 Len=0 MSS=1460 TSV=8507746 TSER=0 WS=5
      5 8.991084    192.168.1.249         208.62.125.146        TCP
  54350 > www [SYN] Seq=0 Len=0 MSS=1460 TSV=8509246 TSER=0 WS=5
      6 20.990330   192.168.1.249         208.62.125.146        TCP
  54350 > www [SYN] Seq=0 Len=0 MSS=1460 TSV=8512246 TSER=0 WS=5
      7 44.988836   192.168.1.249         208.62.125.146        TCP
  54350 > www [SYN] Seq=0 Len=0 MSS=1460 TSV=8518246 TSER=0 WS=5
     10 92.985842   192.168.1.249         208.62.125.146        TCP
  54350 > www [SYN] Seq=0 Len=0 MSS=1460 TSV=8530246 TSER=0 WS=5
~
 lbrtchx



On 11/27/08, Caldarale, Charles R <Chuck.Caldarale@unisys.com> wrote:
>> From: Albretch Mueller [mailto:lbrtchx@gmail.com]
>> Subject: Re: BUILD FAILED ...
>>
>>    <Engine name="Catalina" defaultHost="localhost">
>>     <Host name="192.168.1.249"  appBase="webapps" unpackWARs="true"
>> autoDeploy="true" xmlValidation="false" xmlNamespaceAware="false">
>
> Change the <Host> name back to "localhost"; this is not an IP address, and
> you must have one <Host> element that matches the defaultHost from the
> <Engine>.  The only time you need to change the <Host> name attribute is
if
> you are supporting multiple <Host>s each with their own appBase.  You don't
> have that condition.
>
> If you do want to configure a specific IP address (you don't have to), that
> goes into the <Connector> element(s).  Normally, Tomcat listens on all IP
> addresses configured on the box, so you only configure a specific one if you
> want Tomcat to not listen on certain ones.  Again, you're not in that
> situation.
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you received
> this in error, please contact the sender and delete the e-mail and its
> attachments from all computers.
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message