tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Csanyi Pal <csanyi...@gmail.com>
Subject Re: Debian Etch, Eclipse 3.2, Tomcat5 can't work together?
Date Sun, 23 Nov 2008 20:51:50 GMT
Mark Thomas <markt@apache.org> writes:

> Csanyi Pal wrote:

>> I have on Debian GNU/Linux Etch system installed Eclipse 3.2 &
>> Tomcat5.
>
> <snip/>
>
>> Why haven't I success?
>> 
>> Any advices will be appreciated!
>
> Try the Eclipse 3.4 for Java EE developers. I just switched to this from
> Eclipse + MyEclipseIDE for Tomcat development and so far I like it. If you
> want to change Tomcat configuration (eg server.xml) there is a little
> digging to do but for basic web app development it works very well.
>
> It also makes integrated debugging (of both Tomcat and the web app) very
> easy - something that I use a lot.

OK

But on Debian Etch I can to install only the Eclipse 3.2 and the
Tomcat5, or Tomcat5.5. So what can I do? 

-- 
Regards, Paul Csanyi
http://www.freewebs.com/csanyi-pal/index.htm


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message