tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: BUILD FAILED ...
Date Wed, 26 Nov 2008 21:02:47 GMT
Albretch Mueller wrote:
> about some eclipse classes. I cannot believe you must have eclipse
> installed if you want to run java. What is going on here?

You need to download the dependencies (which includes the Eclipse JDT
compiler) before you try a build.

http://tomcat.apache.org/tomcat-6.0-doc/building.html

Mark



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message