tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Cohen <sco...@javactivity.org>
Subject Re: HELP!!! java.lang.NoClassDefFoundError running CXF-based client inTomcat
Date Wed, 26 Nov 2008 16:44:00 GMT
It's the Real Tomcat, but running inside Eclipse WTP, which starts and 
stops the server.

Caldarale, Charles R wrote:
>> From: Steve Cohen [mailto:scohen@javactivity.org]
>> Subject: Re: HELP!!! java.lang.NoClassDefFoundError running
>> CXF-based client inTomcat
>>
>> Another piece of information I omitted: JDK version
>> java-1.5.0-sun-1.5.0.13 running under Ubuntu Linux.
>>     
>
> Is this a real Tomcat or a 3rd-party repackaged version?  If the latter, please install
a real one from tomcat.apache.org and try again, as the 3rd-party ones often break things
in subtle ways.
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and
is thus for use only by the intended recipient. If you received this in error, please contact
the sender and delete the e-mail and its attachments from all computers.
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>
>
>   

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message