tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: tomcat virtual host
Date Thu, 20 Nov 2008 14:16:43 GMT
Can you be a bit more specific about the problem ?
"it does not work" does not help much.


mtail@free.fr wrote:
> Hi,
> 
> I deployed my webapp svn.war on webapps directory of tomcat 6.
> I configured localy a virtual host with tomcat 6, but it does not work.
> This url works :
> http://localhost:8080/svn/
> 
> But when i use the virtual host, it does not works :
> http://mysvn:8080/
> 
> This is a part of server.xml :
> 
> ...
>         <Host name="mysvn"
>                         appBase="webapps"
>                         unpackWARs="true" autoDeploy="true"
>                         xmlValidation="false" xmlNamespaceAware="false">
>           
>            <Valve className="org.apache.catalina.valves.AccessLogValve"
>                                 directory="logs" prefix="mysvn_log." suffix=".txt"
>                                 pattern="combined" resolveHosts="false"/>
>     </Host>
> ...
> 
> Help please.
> Thank's
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message