tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier>
Subject Re: absolute url only working - urget hel p needed
Date Fri, 07 Nov 2008 20:18:40 GMT
Rainer Jung wrote:
> Srinivas Jonnalagadda schrieb:
>> I need urget help configuring Apache HTTP Server 2.0.63, Tomact 5.5.9 and mod_jk1.2.26.
Now i am inable to access with relative url and unless i give absolut servre name with port.
For Example: then i am able
to access. If i give I get a page not found
error in my IE.
>> Please let me know where to change the config to make this work.
> How could we know your config? What did you already try?
Ok, I'll try too..
But first some additional questions :
- on what kind of machine are you running this ?
- where did you get the Apache, Tomcat and mod_jk from ?
- have you already done this kind of thing before ?

Obviously, when you access Tomcat directly (your first URL), it works. 
So Tomcat by itself is fine.
But when you try your second URL (which presumably is your Apache server 
on port 80), it does not work.
So, your Apache is not talking to your Tomcat, for some reason.
But to find out this reason, we need additional information, to know 
where to start.

For example, normally in your situation, in your Apache configuration 
files somewhere, there should be lines like :

JkMount /canaCallBack ajp13
JkMount /canaCallBack/* ajp13

Do you see this anywhere ?

To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message