tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael A. Tucker" <michael.adam.tuc...@gmail.com>
Subject SSL setup help
Date Wed, 05 Nov 2008 15:29:58 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I'm trying to setup SSL on a web app that I have running on a server.  I
created my keystore.key file and then uncommented this section in my
server.xml file:

> Connector port="8443" protocol="HTTP/1.1" SSLEnabled="true"
>                maxThreads="150" scheme="https" secure="true"
>                keystoreFile="${/usr/local/jre1.6.0_06/bin/keystore.key}/.keystore" keystorePass="changeit"
>                clientAuth="false" sslProtocol="TLS"

Now when I go to https://localhost:8443/ I get "failed to connect" page
load error.  I think I'm not doing something wrong in the server.xml
file, but I'm not sure what.  I already have another program running on
443 so could that interfere?  I also don't know what APR means in the
SSL doc.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJEbv2iSj9VAB3NO8RAkyLAJ0ZhVqiOz0cKuZILoYMYQTjojD8awCfXjHY
pI7vAxr3JZan3Mq87uzrhMU=
=8iED
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message