tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Arrighi <sergio.arri...@iminholding.com>
Subject Problems with external libraries
Date Wed, 05 Nov 2008 12:22:03 GMT
Hello,

I've developed a web app which uses two jar files that have been 
developed by a third party. I've developed it using eclipse IDE which 
manages the server automatically. I'm now trying to deploy it on 
localhost (apache tomcat 6.0.17) in a directory like this (inside webapps):

mApp
------all the .jsp, .html, images etc.
------WEB-INF
------web.xml (the one created by Eclipse)
----------------classes
-----------------------smsBulk (name of the pakage of my application 
classes)
-------------------------------- all my .class files
----------------lib
-----------------------two third party .jar files

When I run the application via browser it gives me a server error 
because it cannot find the classes contained into the third party .jar files

My enviromental variables for apache are:
CATALINA_HOME C:\apache-tomcat-6.0.16
and in the Path variable i've added %CATALINA_HOME%\bin

Can someone give me a hint about why the server cannot load the third 
party classes??
Thanks
Best regards

Sergio Arrighi
-- 
	*I.M.I.N. Holding s.r.l.*
Sergio Arrighi
sergio.arrighi@iminholding.com <mailto:sergio.arrighi@iminholding.com>
Cell. 3455805121

Vicolo Molino, 2
21052 Busto Arsizio
Varese
Tel. +39 0331324679
Fax. +39 0331324678
www.iminholding.com


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message