tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Ludwig <mil...@gmx.de>
Subject Re: Debian Etch, Eclipse 3.2, Tomcat5 can't work together?
Date Sun, 23 Nov 2008 21:00:31 GMT
Csanyi Pal schrieb am 23.11.2008 um 21:51:50 (+0100):
> But on Debian Etch I can to install only the Eclipse 3.2 and the
> Tomcat5, or Tomcat5.5. So what can I do? 

You can install Tomcat or Eclipse directly from the vendor, without
bothering to ask apt-get or aptitude or whatever it is you're using.

It's good practice to install non-distro stuff to /usr/local or /opt.

You may have to adapt some start-up scripts. It's not too complicated.
Others have done it before.

Some of the more knowledgeable members of this list seem to advocate
dumping the Debian Tomcat anyway.

So let Debian be Debian and get your milk directly from the cow:

http://www.eclipse.org/downloads/
http://tomcat.apache.org/download-55.cgi
http://tomcat.apache.org/download-60.cgi

Michael Ludwig

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message