tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pieter Temmerman <ptemmerman....@sadiel.es>
Subject Exception in thread
Date Thu, 27 Nov 2008 11:23:36 GMT
Hi All,

I experienced a problem with Tomcat where all applications where
inaccessible. (Tomcat just hung, no 404 errors where given or
something).
The only thing that I think could be related to the problem is listed
below.

Exception in thread "TP-Processor15" Exception in thread
"Cluster-MembershipSender" Exception in thread
"Cluster-MembershipReceiver" 
26 nov 2008 17:12:29,010 : [DEBUG]
es.ja.sae.ail.mediadoresEquipos.dao.hibernate.AccesoWebDAO () - buscando
el elemento AccesoWeb con propiedad: acceso, valor:
v6uSMdkSmTWkdssPyk7WL7hv2iKNoOz6
Exception in thread "TP-Processor2" Exception in thread
"ContainerBackgroundProcessor[StandardEngine[Catalina]]" 
26 nov 2008 17:13:34,138 : [DEBUG]
es.ja.sae.ail.mediadoresEquipos.dao.hibernate.AccesoWebDAO () - buscando
el elemento AccesoWeb con propiedad: acceso, valor:
4SpzXHGwTTgXyzIHVxQWiFVPP0GbFlcm
Exception in thread "TP-Processor5" Exception in thread
"http-8080-Processor22" Exception in thread "http-8080-Processor24"

I'm not the programmer/owner of the applications running on Tomcat, so I
I'm not in the position to give any answers to application related
questions. The thing is that I have the same applications running on
another Tomcat instance, and there I see no problem at all.

Thanks in advance.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message