tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: BUILD FAILED ...
Date Fri, 28 Nov 2008 01:54:08 GMT
> From: Albretch Mueller [mailto:lbrtchx@gmail.com]
> Subject: Re: BUILD FAILED ...
>
> So I need to be able to access the
> webserver by going http://<IP_address>/

Have you configured Tomcat to use port 80?  (The default HTTP port is 8080.)  If you want
to use port 80, you'll have to run Tomcat as root (not recommended), or use iptables to forward
port 80 requests to 8080, or use jsvc:
http://tomcat.apache.org/tomcat-6.0-doc/setup.html#Unix%20daemon

Make sure you don't have a firewall somewhere blocking whatever port you do have configured.

>  I think, I am not getting right the setting of
> "/etc/network/interfaces" and "/etc/resolv.conf"

I'm not a Linux network configuration expert, so someone else will have to answer that.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message