tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: BUILD FAILED ...
Date Wed, 26 Nov 2008 21:08:41 GMT
> From: Albretch Mueller [mailto:lbrtchx@gmail.com]
> Subject: BUILD FAILED ...
>
> sh-3.1# java -version
> java version "1.6.0_07"

Tomcat must be built with a 1.5 JDK at the moment, due to incompatibilities introduced by
Sun in 1.6.

> I cannot believe you must have eclipse installed if you
> want to run java. What is going on here?

Mostly you're not following the instructions here:
http://tomcat.apache.org/tomcat-6.0-doc/building.html#Building%20Tomcat

Looks like you skipped the "ant download" part.

For curiosity's sake, why are you bothering to build Tomcat?

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message