tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Partha Goswami" <partha.gosw...@globalwebtechsolution.com>
Subject Re: Support
Date Thu, 02 Oct 2008 22:39:36 GMT
ah, JDK 6.0 has some issue, in WIndows  after installing JDK 6.0 & Tomcat
6.0 u need to put msvci70.dll from Jdk folder to bin folder of tomcat ,
that's why i was asking. JDK 5 has no issue,

On Fri, Oct 3, 2008 at 3:59 AM, André Warnier <aw@ice-sa.com> wrote:

> Angelica Ardila wrote:
>
>>  Good afternoon, my question is this:
>>
>> That version of JDK should I use for the Tomcat 6?
>>
>> Thank you very much.
>>
>> Angélica Ardila
>>
>>  Whichever one you like, dear. ;-)
>
> Seriously now :
> JDK 6 would probably be best, and JDK 5 should work also.
> But if it is only to run Tomcat, the JRE 6 should be enough also.
>
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>


-- 
Regards
Partha Goswami
President
Global Web-Tech Solution
www.globalwebtechsolution.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message