tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "emerson cargnin" <echofloripa.y...@gmail.com>
Subject Re: Not showing error during deployment
Date Thu, 16 Oct 2008 11:35:19 GMT
I changed the loggins.properties and put all as ALL, after trying finest.
Still I don't get any further messages that would clarify the problem.

emerson

2008/10/15 emerson cargnin <echofloripa.yell@gmail.com>:
> I tried doing the log4j trick and just noticed that that just works in
> linux/unix.
> Why can't logging in tomcat be simpler??? I just want to see the error
> that is happening during deployment...
>
> 2008/10/15 emerson cargnin <echofloripa.yell@gmail.com>:
>> Hi
>>
>> I'm using TC 5.5.26 and java 5.
>> When I deploy one webapp I get the following error:
>> SEVERE: Context [/search] startup failed due to previous errors
>>
>> But it doesn't give any further error.
>> Some other times I added a log4j configuration on the common/classes
>> and the log4j jar inside common\lib and had to configure as debug to
>> be able to see the deployment error stacktrace.  But this would give
>> me just too much log.
>>
>> What is the right approach to show the deployment errors?
>>
>> regards
>> Emerson
>>
>

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message