tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Apache mod_jk and Tomcat not working correctly
Date Sun, 26 Oct 2008 23:40:27 GMT
It's maybe your own fault if you get lost : do not post new messages 
with the subject of another thread.  It is confusing to everyone, not 
just to you.

Re: Tomcat Server .pac Script configuration for outgoing connection.


Wayne Bragg wrote:
> I guess you lost me with
> 
>> if you want a working solution you'll have to bypass the admin's 
>> configuration and try it with a 'clean' tomcat install
> 
> what will that do for me?
> 
> I could get the application to work on tomcat alone with  the native php 
> setup on tomcat, but I have not been able to get that to work either. I 
> keep getting a tomcat native php error.
> 
> ----- Original Message ----- From: "Martin Gainty" <mgainty@hotmail.com>
> To: "Tomcat Users List" <users@tomcat.apache.org>
> Sent: Sunday, October 26, 2008 6:04 PM
> Subject: RE: Tomcat Server .pac Script configuration for outgoing 
> connection.
> 
> 
> 
> I agree this has nothing to do with tomcat
> but a misconfiguration by the admin on Proxy Server
> 
> if you want a working solution you'll have to bypass the admin's 
> configuration and try it with a 'clean' tomcat install
> 
> Martin
> ______________________________________________
> Disclaimer and confidentiality note
> Everything in this e-mail and any attachments relates to the official 
> business of Sender. This transmission is of a confidential nature and 
> Sender does not endorse distribution to any party other than intended 
> recipient. Sender does not necessarily endorse content contained within 
> this transmission.
> 
> 
>> Date: Sun, 26 Oct 2008 21:12:12 +0000
>> From: eswaramoorthy.g@googlemail.com
>> To: users@tomcat.apache.org
>> Subject: Tomcat Server .pac Script configuration for outgoing connection.
>>
>> All,
>>
>> Tomcat - 5.0.28, Java - 1.4.2, OS - Windows XP
>>
>> We have a web application that sets up a local tomcat server with an
>> application deployed into the client machine. To complete the setup, the
>> application on Tomcat needs to access the internet from the client
>> machine and verify with the source system. But the client machine are 
>> within
>> a corporate network and needs .pac script to access internet. How can we
>> configure Tomcat for all its applications to use a pac (proxy Auto
>> Configuration) script to determine the proxy and access the internet? The
>> installation currently fails at the point verification.
>>
>> Please let me know if you need further info.
>>
>> Any help be much appreciated.
>>
>> Thanks
>> Eswar
> 
> _________________________________________________________________
> Store, manage and share up to 5GB with Windows Live SkyDrive.
> http://skydrive.live.com/welcome.aspx?provision=1?ocid=TXT_TAGLM_WL_skydrive_102008 
> 
> 
> 
> -------------------------------------------------------------------------------- 
> 
> 
> 
> 
> No virus found in this incoming message.
> Checked by AVG - http://www.avg.com
> Version: 8.0.175 / Virus Database: 270.8.3/1747 - Release Date: 
> 10/26/2008 9:27 AM
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message