tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cooper5114 <scbobcoo...@gmail.com>
Subject Re: cannot seem to see deployed application
Date Tue, 07 Oct 2008 12:37:33 GMT

Apache Tomcat/5.5.26
OS = RH ES 5


markt-2 wrote:
> 
> cooper5114 wrote:
>> I'm very new to Tomcat so bear with me. 
>> 
>> I ran into a problem where i couldn't access an application (x.war) that
>> i
>> copied to Tomcat's webapps directory. I verified the $CATALINA_HOME env
>> variable points to that tomcat. The ip address/port are fine, etc. I can
>> get
>> to the default Tomcat home page. Any suggestions how to debug this? There
>> is
>> only one copy of tomcat running.
>> 
>> So in trying to figure out what was going on, i edited the
>> webapps/ROOT/index.jsp page to verify that it would change. It didn't. So
>> i
>> figured it must be cached, so i killed my browser, restarted. No change.
>> I
>> also deleted $CATALINA_HOME/work directory (which i believe is used for
>> caching). No change
>> 
>> Any clues?
> 
> Tomcat version? OS version? JDK version?
> 
> Mark
> 
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/cannot-seem-to-see-deployed-application-tp19856874p19857199.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message